Airline Tycoon Community
http://airline-tycoon.com/

ATE Update 1.04 funktioniert nicht
http://airline-tycoon.com/viewtopic.php?f=7&t=363
Seite 3 von 3

Autor:  Fisico9798 [ 5. April 2017 23:08 ]
Betreff des Beitrags:  Re: ATE Update 1.04 funktioniert nicht

Hi bender20

Könntest du eventuell genauer beschreiben was du für ein Problem hast?
Ist es wie Darth Ironwulf schon sagte, dass die Versionsnummer sich bei Version 1.04 nicht ändert, oder hast du eine bestimmte Fehlermeldung beim spielen?
Oder lässt sich das Update garnicht erst installieren?

btw: Das Update 1.04 enthält laut der ReadMe Datei auch die Fixes der vergangenen Updates.
Leider wird in der ReadMe nur nicht aufgelistet was die vergangenen Updates alles gefixt haben.
Es wird nur gelistet was der Patch 1.04 behebt, und zwar einen Fehler im Startermenü, dort wo man auch Flugzeuge herunterladen oder hochladen konnte. Dies war manchmal wohl nicht möglich, wurde daher in der Version 1.04 gepatcht.

beste Grüße,
Fisico9798

Autor:  bender20 [ 27. April 2017 22:19 ]
Betreff des Beitrags:  Re: ATE Update 1.04 funktioniert nicht

Fisco ich hab einfach nur das Problem das es sich gar nicht installieren lässt,die spielversion bleibt bei 1.02.Was schlecht ist weil in der version mein mauszeiger immer schwarz ist.

Autor:  Fisico9798 [ 28. April 2017 14:22 ]
Betreff des Beitrags:  Re: ATE Update 1.04 funktioniert nicht

Hi bender20,

Probiere mal den Patch 1.04 den man bei uns hier herunterladen kann. Der Installer fällt da weg. Du musst nur noch die gepatchen Dateien in das Spielverzeichnis von Airline Tycoon Evolution einfügen.
Das Spiel sollte dann in der neusten Version laufen.

Hier der Link zu der Patchsammlung: viewtopic.php?f=59&t=3523

mfg,
Fisico9798

Autor:  bender20 [ 28. April 2017 15:52 ]
Betreff des Beitrags:  Re: ATE Update 1.04 funktioniert nicht

das mit dem Patch hat geklappt aber das mit der anzeige ist immer noch da,hab da mal ein screenshot von gemach.

Dateianhänge:
airline tyccon.png
airline tyccon.png [ 186.81 KiB | 237-mal betrachtet ]

Autor:  Fisico9798 [ 28. April 2017 15:58 ]
Betreff des Beitrags:  Re: ATE Update 1.04 funktioniert nicht

Ahh, das Problem mit den Texten.
OK. Probiere mal den Fix von Karl214 von diesen Link hier: viewtopic.php?f=7&t=3512&start=10

Ich kann nicht garantieren, dass der bei Airline Tycoon Evolution funktioniert, aber bei manchen Usern hat der Fix bei Airline Tycoon Deluxe geholfen.

Zusätzlich könntest du bei der AT.exe mit Rechtsklick auf Eigenschaften --> Kompatiblität klicken und dort Windows 98/ME oder Windows XP auswählen.

Gruß,
Fisico9798

Autor:  bender20 [ 28. April 2017 23:09 ]
Betreff des Beitrags:  Re: ATE Update 1.04 funktioniert nicht

Der Fix hat geholfen danke Fisco

Autor:  Fisico9798 [ 29. April 2017 00:33 ]
Betreff des Beitrags:  Re: ATE Update 1.04 funktioniert nicht

Gern geschehen. Freut mich das ich dir helfen konnte.
Viel Spaß beim spielen mit Airline Tycoon.

btw: Ich wusste noch garnicht das ich Fisco heiße. :D :shock:

Gruß,
Fisico9798

Seite 3 von 3 Alle Zeiten sind UTC + 1 Stunde
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/